	你只要有歌曲的原唱音频文件，就能很快的制作成伴奏带，现在我们只消原唱和以最大限度来保证伴奏的质量。首先，要说的是：方法永远是死的，若不精心去体会，就算把方法背得烂熟也不会有多大的作用。这里我只给大家介绍，不是为了给大家去硬搬硬套，真正要做出点象样的东西来，还得靠大家多练习和体会。所以，这个方法我个人不建议大家使用。
   其次这里介绍的方法再怎么做也是不能完全做到原版的效果，一般都会残留部分原唱的声音，而且有的还可能无能为力。接下来我就从基础的开始来讲，有耐心的朋友细心的读完，或许对你会有很大的帮助。

一、为什么能消原唱

   假设我们的电脑里有一个音频文件，不管是MP3、WMA或是WAV都好，通常一个音频文件就是一首歌曲，我们用耳朵来听时，通常一首歌中有原唱、伴奏。而原唱的特征大致分为两种：1、人声的声像位置在整个声场的中央（左右声道平衡分布）；2、声音频率集中在中频和高频部分。我们理解了这些后，而我们只要告诉电脑“把左右声道的对等声音且频率集中在中频和高频部分的声音消除”，所以说，电脑永远是死的，和人脑完全不同，它只会听命令去执行。所以再一次告戒大家电脑或是软件都是死的，它们永远是工具，是跟着你的思维去运作的东西，要想用它来作出像样的东西，最终还是要*你的大脑。

二、那些软件能消原唱

   消原唱的软件很多我个人知道的有Cool Edit Pro、T-RackS、Vogone、Dart Karaoke、WinRIP等等。这里我就不一一介绍了。总的来说各软件制作出来的效果虽说都不同，但是都达不到理想的效果。对于Cool Edit Pro来说算不上是自动化的软件，最主要的还是要*你自己去听，然后给它命令，让它来帮你帮你实现你大脑所需要的东西。如果大家有兴趣的话也可以搜索以下一个一个来试试，看自己的需求来用。这里我只向大家介绍Cool Edit Pro、和T-RackS两款软件的消声制作。

三、用Cool Edit Pro消除原唱的基本方法

   用Cool Edit Pro消除原唱，方法实际上可以说很简单，然而要想把它做的很完美还是得下点功夫。
   我这里说的“消原唱”只是Cool Edit Pro菜单中的一个独立功能，选择并使用就立即出结果。但是要想得到最好的效果，仅仅使用Cool Edit Pro的“消原唱”菜单功能还是不够滴！！你还得进行跟多细致的音频处理和设置。
   无论如何，还是先让我们尝试下最简单的“消除原唱”的方法。
   首先进入“单轨编辑模式”界面。用“File”→“Open”调入一个音频文件。我已庾澄庆的《命中注定》为例，文件名为“命中注定.MP3”。调入后选择“Effects”→“Amplitude” →“Channel Mixer…..”（中文版的为“效果”→“波形振幅”→“声道重混缩”），在“预置”中选择“Vocal Cut”见（图1），保持对话框上的默认设置，点“OK”按钮。经过处理后，就得到了《命中注定》这首歌的伴奏音乐。“Vocal Cut”功能的原理是：消除声像位置在声场中央的所有声音（包括人声和部分伴奏）。所以用此功能主要的还是要看伴奏的来源，混音前是否有乐器和人声放在声场的中央，如果有的话用此功能都会把它给消除掉，造成了音质的衰减。比如说一般声场放在中央的有“主人声”、BASS……等等。如果大家需要消音音频来源是我说的这些原理的来源的话，我还是建议不要使用此功能，这样人声没消掉到把伴奏音乐全给消除了，真让人郁闷呵呵
好了来试听下自己的成果吧！请非常仔细地听，你会发现伴奏与原声带的声音是不同的。伴奏带中的原唱声音已变得非常“虚”，但是隐约还是能听到原唱的声音，其实这就是所谓的消声后的效果（绝对滴消除原唱是不可能滴）。这样的伴奏效果基本上可以拿去当作卡拉OK的背景音乐了，当你演唱时，你如牛般的吼叫声足以能掩盖住原唱的声音了呵呵。如果不是要求很原版的伴奏的朋友，这个因该还是行了吧呵呵。（这里我可还没说完喔！）
   此外，整个伴奏带中的音频质量有所下降，我们所听到的是缺乏立体感的伴奏声音（类似于单声道音频），还可能有一些“咝咝啦啦”的声音，低频部分也被消弱了很多。总之，听起来很不“爽”。
或许你现在已经非常不满意这种效果了吧，不是吗？别急，下面我们就来学习一些进阶的处理技巧，这里请留意下前面我所说的“消声原理”的思路。

四、Cool Edit Pro消原唱进阶

   先总结一下我们不满意的结果有那些。第一，原唱的声音似乎消除得还不够干净；第二，有“咝咝啦啦”的杂声；第三，立体声效果降低了；第四，低频效果减弱了。
以下针对上述四个问题进行一一修正。首先在Cool Edit Pro中打开“命中注定.MP3”原声带。

1．把原唱声消除得更干净

   选择“Effects”→“Amplitude” →“Channel Mixer…..”（中文版的为“效果”→“波形振幅”→“声道重混缩”），在“预置”中选择“Vocal Cut”。先前我们是以默认值处理，现在我们来试着调节左面的各个参数见（图2）。在调节过程中，可以随时点“Bypassa (直通)”复选框来对比原音。
左面有两个“Invert (反相)” 复选框，默认状态下其中一个前面有“√”，现在我们把“√”取消，声音变得更“干”，但是声场变得要开阔一些，立体感增强，但低频被消减得更多。或许这个效果对某些歌曲比较合适，但对有些歌曲效果不是很好，处理的时候还是得*大家来慢慢、仔细的调试，如果次方法对你要处理的歌曲不好的话，自然保持默认设置。 
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此对话框在默认设置下已处于以最大程度消除原音的状态，因此要想把原音消除的更干净，基本上在这里是没有任何办法的。我个人发现，不同人唱的歌曲，消原唱的效果并不一样。有些会比较好些，有些就很不理想。但是我们可以通过“声道重混缩”对话框左面的四个滑块对这项处理进行优化 见（图2）。由于最终效果受原声带的影响非常大，所以这里的调整没有固定的“定式”，只能将滑块略微移动到中心点时，立体声效果会比较明显，但是人声也会变得比较明显。在立体声和人声消除效果上，总得向一方妥协。这里先把处理后的结果保存为“命中注定（伴奏）.MP3”。

2．消除“咝咝啦啦”声

   杂音来源于两处，这里我指的是伴奏里的杂声。第一，你的原声带经过了有损压缩处理（如MP3或WMA编码），在经过“声道重混缩”处理后，自然就会显现出来；第二，未消除干净的气声和齿音。所以条件允许，应直接将CD音轨以WAVE格式保存到硬盘在进行处理。
   消除“咝咝啦啦”声一般要使用Cool Edit Pro的“均衡器”功能。首先调入刚刚消除好后的伴奏“命中注定（伴奏）.MP3”，选择“Effects”→“Filters” →“parametric Epualizer”（中文为“效果”→“滤波器”→“参数均衡器”）。此“参数均衡器”对于初学着来说不是很直观，这里不是很懂均衡器的朋友也可以选择用“图形均衡器”来调节，它的操作界面要比“参数均衡器”直观容易得多。这里我以“参数均衡器”来消除伴奏中的“咝咝啦啦”声。
   “均衡器”的作用是增强或衰减某一频率段或某几个频率段的声音强度。“咝咝啦啦”声通常处于8000Hz左右，我们将这一区域的声音强度作衰减处理 见（图3）。 
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这一处理同时也有助于进一步消除人声。例如，一般人声的频响以中频为主，我们可对中频部分做适当衰减。而气声和齿音主要在6000Hz — 18000Hz以上，也可根据实际情况做衰减处理，但会损失伴奏的清晰度。均衡器一般用来做修补和优化，人声的消除还得*“效果”→“波形振幅”→“声道重混缩”来做。这里处理完了别忘记了存盘喔！

3．立体声效果增强

   立体声效果增强属于比较专业的处理手法，由于一时不能完全的写出来，这里我只简单说下立体声增强的方法，可以使用立体声效果起增强插件（如：WAVES插件效果器材就是个不错的处理插件，这里我就不一一介绍了）或用专业的立体声增强软件进行适当的调节，也可以适当的加入些混响效果。

4．低频补偿

   “命中注定（伴奏）.MP3”是我们经过了消除原唱、消除“咝咝”声后的结果，但是它的音频被衰减了很多。要对低频进行补偿这里就可以用Cool Edit Pro的“均衡器”，但不要用已经“消过”声的这个文件，因为它的低频效果已经被衰减了，若进行增益处理，效果一定没有原声带好，所以我们用原声带来进行处理。取出原声带里的低频部分作为伴奏的补偿。 
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现在先调入“命中注定.MP3”原声带，选择“Effects”→“Filters” →“parametric Epualizer”（中文为“效果”→“滤波器”→“参数均衡器”），进入“参数均衡器”后，将参数调节成图4的样子。点“OK”后立即进行处理，这样就能得到“命中注定”原声带里的低频部分，这里暂时先保存个文件为“命中注定（BASS）.MP3”。（再次提醒大家，保存最好从一开始就用无损的WAV格式来保存，这样最后出来的效果会好一些。）

5．多轨合成

   多轨合成这个可就不用我多说了吧，想必你一定很熟悉了，这里先把消过声的“命中注定（伴奏）.MP3”插入到第一轨； “命中注定（BASS）.MP3”插入到第二轨，混缩合成为就搞定了。如果觉得两个音轨的音量不是很均衡的话，这里就可以在多轨下调节下两个音轨的音量，直到你听着伴奏很饱满很合适了在进行混缩保存。 
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消人声的重点其实是在人声消除程度和播放效果上取得平衡，如果不考虑播放效果，人声可以被消除的更干净，但这样做的必要性不大，只要你在唱歌时你的声音能盖住原唱就可以了。这样以来伴奏带里的效果即能保证，原唱的声音也不会太明显。
这里要告戒大家，此方法我个人建议只做参考和学习，不要去指望它能给你带来什么好的效果。还有，次方法的使用，主要还是要看你消声的歌曲的来源如何，不是什么歌曲都能消除掉，它首先要具备我前面所说的原理条件，不要为了做不好效果去自责自己或他人，也不要怪你的造作或是设备声卡之类什么的。因为这些方法制作上是和设备完全无关的，效果的好坏决非是你设备不好所致，这里的效果制作最多声卡起到的作用是输出声音让你得到效果好坏的结果。最终，还得*你去细心的体会。 

 


 

 

 

首先介绍一下cooledit这个软件怎么来处理            在这里 分享一下好友用cool消音的心得,觉得好的，就顶下 

 

 

 

CoolEdit Pro制作伴奏简介：   　　Cool Edit Pro V2.0 是一款功能强大的音效处理软件，它可以非常方便地对声音效果进行各种处理，它的功能非常多，在此简单介绍利用它来实现消除歌曲原唱人声的操作步骤。

启动 Cool Edit Pro V2.0 程序，单击“文件（File）”菜单中“打开（Open）”命令，打开需要进行原唱人声消除的歌曲文件。这时在屏幕窗口上方显示出所选择歌曲的波形文件，选中整个波形文件，然后选择“效果（Effects）”菜单中“波形振幅（Amplitude）”子菜单中“声音重混缩（Channel Mixer）”命令，打开通道混音器对话框。 

在通道混音器对话框中，可以对立体声的左右像位进行具体设置。对话框的左侧区域为具体的左右像位量化控制区，右侧区域为一些常用的预设效果，比如单音道转双声道、双声道同步、交换通道、人声消除等。其中的“Vocal Cut（人声消除）”效果正是我们所需要的，它可以有效去除立体声中的人声演唱部分。在此预设窗口中选择“Vocal Cut（人声消除）”选项，这时在左侧就出现了系统预置的该选项的具体量化参数。单击右上角的“Preview（预览）”按钮，就可以对所选择的歌曲进行试听，你可以实时听到经过消除原唱人声处理后的声音效果。如果对处理效果不满意的话，还可以在左侧的控制区按照需要调整左右像位的具体参数值，直到满意为止。单击“OK”按钮Cool Edit Pro就会立即对所选择的歌曲进行正式的人声消除效果处理。处理完成后，系统加返回到主界面窗口，选择“File”菜单中“Save As”命令，将处理后的歌曲文件保存到计算机中。

注：使用此方法也会因为源文件所采用的制作方法不同，而会得到不同的处理效果。一般情况下，这种处理方法对于结构比较单纯的对原始声音高保真的歌曲文件(如CD音乐文件)可以达到非常好的处理效果。 

　　最近有很多朋友在问怎么才能把原唱里的声音给消除。这里我整理了下，给大家系统、仔细的介绍下怎么用Cool Edit Pro来制作伴奏带的方法。你只要有歌曲的原唱音频文件，就能很快的制作成伴奏带，这里我只讲消原唱和以最大限度来保证伴奏的质量。但是首先，我要交待的是：方法永远是死的，若不精心去体会，就算把方法背得烂熟也不会有多大的作用。这里我只给大家介绍，不是为了给大家去硬搬硬套，真正要做出点象样的东西来，还得靠大家多练习和体会。所以，这个方法我个人不建议大家使用。

　　其次这里介绍的方法再怎么做也是不能完全做到原版的效果，一般都会残留部分原唱的声音，而且有的还可能无能为力。接下来我就从基础的开始来讲，有耐心的朋友细心的读完，或许对你会有很大的帮助。

一、为什么能消原唱：　　假设我们的电脑里有一个音频文件，不管是MP3、WMA或是WAV都好，通常一个音频文件就是一首歌曲，我们用耳朵来听时，通常一首歌中有原唱、伴奏。而原唱的特征大致分为两种：1、人声的声像位置在整个声场的中央（左右声道平衡分布）；2、声音频率集中在中频和高频部分。我们理解了这些后，而我们只要告诉电脑“把左右声道的对等声音且频率集中在中频和高频部分的声音消除”，所以说，电脑永远是死的，和人脑完全不同，它只会听命令去执行。所以再一次告戒大家电脑或是软件都是死的，它们永远是工具，是跟着你的思维去运作的东西，要想用它来作出像样的东西，最终还是要靠你的大脑。

　　二、那些软件能消原唱：

　　消原唱的软件很多我个人知道的有Cool Edit Pro、T-RackS、Vogone、Dart Karaoke、WinRIP等等。这里我就不一一介绍了。总的来说各软件制作出来的效果虽说都不同，但是都达不到理想的效果。对于Cool Edit Pro来说算不上是自动化的软件，最主要的还是要靠你自己去听，然后给它命令，让它来帮你帮你实现你大脑所需要的东西。如果大家有兴趣的话也可以搜索以下一个一个来试试，看自己的需求来用。这里我只向大家介绍Cool Edit Pro、和T-RackS两款软件的消声制作。

　　三、用Cool Edit Pro消除原唱的基本方法：

　　用Cool Edit Pro消除原唱，方法实际上可以说很简单，然而要想把它做的很完美还是得下点功夫。

　　我这里说的“消原唱”只是Cool Edit Pro菜单中的一个独立功能，选择并使用就立即出结果。但是要想得到最好的效果，仅仅使用Cool Edit Pro的“消原唱”菜单功能还是不够滴！！你还得进行跟多细致的音频处理和设置。无论如何，还是先让我们尝试下最简单的“消除原唱”的方法。

　　首先进入“单轨编辑模式”界面。用“File”→“Open”调入一个音频文件。我已庾澄庆的《命中注定》为例，文件名为“命中注定.MP3”。调入后选择“Effects”→“Amplitude” →“Channel Mixer…..”（中文版的为“效果”→“波形振幅”→“声道重混缩”），在“预置”中选择“Vocal Cut”见（图1），保持对话框上的默认设置，点“OK”按钮。经过处理后，就得到了《命中注定》这首歌的伴奏音乐。“Vocal Cut”功能的原理是：消除声像位置在声场中央的所有声音（包括人声和部分伴奏）。所以用此功能主要的还是要看伴奏的来源，混音前是否有乐器和人声放在声场的中央，如果有的话用此功能都会把它给消除掉，造成了音质的衰减。比如说一般声场放在中央的有“主人声”、BASS……等等。如果大家需要消音音频来源是我说的这些原理的来源的话，我还是建议不要使用此功能，这样人声没消掉到把伴奏音乐全给消除了。

 

 

好了来试听下自己的成果吧！请非常仔细地听，你会发现伴奏与原声带的声音是不同的。伴奏带中的原唱声音已变得非常“虚”，但是隐约还是能听到原唱的声音，其实这就是所谓的消声后的效果（绝对滴消除原唱是不可能滴）。这样的伴奏效果基本上可以拿去当作卡拉OK的背景音乐了，当你演唱时，你如牛般的吼叫声足以能掩盖住原唱的声音了呵呵。如果不是要求很原版的伴奏的朋友，这个因该还是行了吧呵呵。（这里我可还没说完喔！） 

　　此外，整个伴奏带中的音频质量有所下降，我们所听到的是缺乏立体感的伴奏声音（类似于单声道音频），还可能有一些“咝咝啦啦”的声音，低频部分也被消弱了很多。或许你现在已经非常不满意这种效果了吧。下面我们就来学习一些进阶的处理技巧，这里请留意下前面我所说的“消声原理”的思路。 

　　四、Cool Edit Pro消原唱进阶： 

　　先总结一下我们不满意的结果有那些。第一，原唱的声音似乎消除得还不够干净；第二，有“咝咝啦啦”的杂声；第三，立体声效果降低了；第四，低频效果减弱了。以下针对上述四个问题进行一一修正。首先在Cool Edit Pro中打开“命中注定.MP3”原声带。 

　　1．把原唱声消除得更干净： 

　　选择“Effects”→“Amplitude” →“Channel Mixer…..”（中文版的为“效果”→“波形振幅”→“声道重混缩”），在“预置”中选择“Vocal Cut”。先前我们是以默认值处理，现在我们来试着调节左面的各个参数见（图2）。在调节过程中，可以随时点“Bypassa (直通)”复选框来对比原音。 

　　左面有两个“Invert (反相)” 复选框，默认状态下其中一个前面有“√”，现在我们把“√”取消，声音变得更“干”，但是声场变得要开阔一些，立体感增强，但低频被消减得更多。或许这个效果对某些歌曲比较合适，但对有些歌曲效果不是很好，处理的时候还是得靠大家来慢慢、仔细的调试，如果次方法对你要处理的歌曲不好的话，自然保持默认设置。 

此对话框在默认设置下已处于以最大程度消除原音的状态，因此要想把原音消除的更干净，基本上在这里是没有任何办法的。我个人发现，不同人唱的歌曲，消原唱的效果并不一样。有些会比较好些，有些就很不理想。但是我们可以通过“声道重混缩”对话框左面的四个滑块对这项处理进行优化 见（图2）。由于最终效果受原声带的影响非常大，所以这里的调整没有固定的“定式”，只能将滑块略微移动到中心点时，立体声效果会比较明显，但是人声也会变得比较明显。在立体声和人声消除效果上，总得向一方妥协。这里先把处理后的结果保存为“命中注定（伴奏）.MP3”。 

　　2．消除“咝咝啦啦”声： 

　　杂音来源于两处，这里我指的是伴奏里的杂声。第一，你的原声带经过了有损压缩处理（如MP3或WMA编码），在经过“声道重混缩”处理后，自然就会显现出来；第二，未消除干净的气声和齿音。所以条件允许，应直接将CD音轨以WAVE格式保存到硬盘在进行处理。 

　　消除“咝咝啦啦”声一般要使用Cool Edit Pro的“均衡器”功能。首先调入刚刚消除好后的伴奏“命中注定（伴奏）.MP3”，选择“Effects”→“Filters” →“parametric Epualizer”（中文为“效果”→“滤波器”→“参数均衡器”）。此“参数均衡器”对于初学着来说不是很直观，这里不是很懂均衡器的朋友也可以选择用“图形均衡器”来调节，它的*作界面要比“参数均衡器”直观容易得多。这里我以“参数均衡器”来消除伴奏中的“咝咝啦啦”声。“均衡器”的作用是增强或衰减某一频率段或某几个频率段的声音强度。“咝咝啦啦”声通常处于8000Hz左右，我们将这一区域的声音强度作衰减处理 见（图3）。 

这一处理同时也有助于进一步消除人声。例如，一般人声的频响以中频为主，我们可对中频部分做适当衰减。而气声和齿音主要在6000Hz — 18000Hz以上，也可根据实际情况做衰减处理，但会损失伴奏的清晰度。均衡器一般用来做修补和优化，人声的消除还得靠“效果”→“波形振幅”→“声道重混缩”来做。这里处理完了别忘记了存盘喔！ 

　　3．立体声效果增强： 

　　立体声效果增强属于比较专业的处理手法，由于一时不能完全的写出来，这里我只简单说下立体声增强的方法，可以使用立体声效果起增强插件（如：WAVES插件效果器材就是个不错的处理插件，这里我就不一一介绍了）或用专业的立体声增强软件进行适当的调节，也可以适当的加入些混响效果。 

　　4．低频补偿： 

　　“命中注定（伴奏）.MP3”是我们经过了消除原唱、消除“咝咝”声后的结果，但是它的音频被衰减了很多。要对低频进行补偿这里就可以用Cool Edit Pro的“均衡器”，但不要用已经“消过”声的这个文件，因为它的低频效果已经被衰减了，若进行增益处理，效果一定没有原声带好，所以我们用原声带来进行处理。取出原声带里的低频部分作为伴奏的补偿。 

现在先调入“命中注定.MP3”原声带，选择“Effects”→“Filters” →“parametric Epualizer”（中文为“效果”→“滤波器”→“参数均衡器”），进入“参数均衡器”后，将参数调节成图4的样子。点“OK”后立即进行处理，这样就能得到“命中注定”原声带里的低频部分，这里暂时先保存个文件为“命中注定（BASS）.MP3”。（再次提醒大家，保存最好从一开始就用无损的WAV格式来保存，这样最后出来的效果会好一些。） 

　　5．多轨合成： 

　　多轨合成这个可就不用我多说了吧，想必你一定很熟悉了，这里先把消过声的“命中注定（伴奏）.MP3”插入到第一轨； “命中注定（BASS）.MP3”插入到第二轨，混缩合成为就搞定了。如果觉得两个音轨的音量不是很均衡的话，这里就可以在多轨下调节下两个音轨的音量，直到你听着伴奏很饱满很合适了在进行混缩保存。 

消人声的重点其实是在人声消除程度和播放效果上取得平衡，如果不考虑播放效果，人声可以被消除的更干净，但这样做的必要性不大，只要你在唱歌时你的声音能盖住原唱就可以了。这样以来伴奏带里的效果即能保证，原唱的声音也不会太明显。 

　　此方法我个人建议只做参考和学习，不要去指望它能给你带来什么好的效果。主要还是要看你消声的歌曲的来源如何，不是什么歌曲都能消除掉，它首先要具备我前面所说的原理条件，不要为了做不好效果去自责自己或他人，也不要怪你的造作或是设备声卡之类什么的。因为这些方法制作上是和设备完全无关的，效果的好坏决非是你设备不好所致，这里的效果制作最多声卡起到的作用是输出声音让你得到效果好坏的结果。 

 

 

 

-ps： 

另外有时候光靠cooledit消音，往往还是达不到预期效果。那么接下来看看另外一种消音方法来做补助。 

DART Karaoke Studio能让你的电脑变成卡拉OK的软件，它可以让你把CD或者是MP3变成伴唱带，因为它可以把演唱者的声音去掉只剩下背景音乐，可以录制个人独唱或者与背景音乐同步录制的歌曲。 

制作方法： 

制作过程用到的软件： 
1、cooledit pro 
2、Dart Karaoke Stdio 
3、nero wave editor 

基本原理： 

偶然间，我发现了nero wave editor具有消除人声功能，虽然用它制作出来的伴奏丢失了很多音乐的元素，声音显得空洞无力，伴奏几乎无法使用，但它制作出来的伴奏是“双声道”的，这个特点是其他消音软件所不具备的。 

而与此恰恰相反的是另一款消声伴奏制作软件Dart karaoke stdio，这款软件制作出来的伴奏相当不错，但最可惜的地方就是，它做出来的伴奏是单声道的。 

使用cooledit把它们结合一下，再对低音以及其他的参数进行调整，我们就可以制作出高品质的伴奏。 


实现方法： 
把nero wave editor制作出的双声道伴奏放第1音轨，并适当增加音量 
把Dart Karaoke制作的单声道伴奏放第2音轨，并对适当减小音量 
将原版歌曲放入第三音轨，对其进行动态低通滤波，补充伴奏的低音元素 
适当的使用原版歌曲的前奏间奏结尾，提高伴奏品质 
适当降低伴奏音轨均衡器高音部分，部分减少残留人声（不推荐使用） 

具体步骤： 
1、用打开nero wave edit，打开要消音的mp3文件 “song.mp3” 
使用 工具 菜单的 卡拉OK过滤器，用下边的参数设置。 


其中上部频率如果是声音比较低的男生，可以把频率适当降低，预览以高音人声的原声较小为准。 
其中的“降低频率”如果待消音的歌是比较清醇比较高的女生，可以把这个频率适当提高，预览以听不到人声低声部分的翁翁声为准。 
确定后，在 文件 菜单中保存为ch1.wav。 

2、打开Dart Karaok stdio 
第一步打开音乐，第二部消音。（ 由于dartkaraoke对低音补偿算法有问题， 
会造成失真， 所以我们把“低音补偿”勾掉！ 
在第3音轨中用动态低通滤波器做统一的补偿。） 
确定。这时会在歌曲所在目录看到一个名为 
“song - devoiced.wav”的文件，我们把它改名为ch2.wav 

3、打开cooledit pro，将ch1.wav ch2.wav和原版"song.mp3"分别放入第一第二第三个音轨（注意顺序） 

然后将 音轨2 音量设置成降低 -6db 
4、然后用鼠标右键点 音轨3 的空白部分， 
选择“设置效果”，在弹出窗口中为 音轨3 增加 动态均衡器，然后点“选项” 

其中的 “频率” 参数，决定了低通滤波器的高音截止频率，在此频率以下的声音会被保留，高于此频率的声音被衰减。 
所以，如果待处理的是音调较高的女生的歌曲，可以适当提高这个频率，原则上不超过250Hz， 
男生建议设置在150Hz以下 
调整这个频率以单轨播放 音轨3 听不到人声低音的嗡嗡声、同时低音尽量饱满为准则。 

之后我们来预览一下。这时候的整曲效果已经十分不错~ 
双声道，低音比较饱满。如果不是特别挑剔，这时的伴奏已经能满足你的要求。 
但还有一些缺陷，主要表现在 人声 有些大，开头结尾以及间奏不够完美。 

下面我们来继续修改…… 
使用部分原版声音： 我们知道，歌曲的开头、间奏及结尾是没有人声的 
因此，我们可以选择使用原曲的开头、间奏、结尾来提高伴奏的质量。 
主要的方法是使用裁切和使用淡入淡出 

我们知道，第三音轨中放的是歌曲的原声，前两轨是伴奏， 
我们要做的是使用前奏的原声来代替伴奏音轨中音质稍差的前奏，并在接口处 
进行平滑的过渡， 
所以我们截去1、2轨道伴奏的前奏部分，并保留一小块儿做过渡， 
在音轨3人声开始唱第一句前的瞬间进行分割，并把截出来的原版前奏拖拽到第4轨， 
然后选中1、2轨道与4轨道交叉的部分，并分别设置 线性淡入淡出。 

同理，对间奏进行原版替换并进行过渡处理， 

对结尾进行原版替换并进行过渡处理， 

经过上面的处理，整首伴奏在前奏、间奏、结尾已经相当完美。 
但某些歌曲在这时还有一个问题，就是残留的人声稍微有点大， 
特别是女声的歌曲，残留的高音很多。 
接下来，我们对伴奏的均衡进行调整，在一定程度上减少残留的人声。 

调整均衡,部分消除残留人声： 

这一步并不是必要的步骤，而且这一步的操作对伴奏的高音部分有衰减，不是特别必要的情况下，不建议使用此步骤。 

事实证明，一般来说，制作好的伴奏中残留的高音部分的回声并不影响录音和舞台演唱， 
录音中对人声高音部分增益的调整和舞台演唱中的均衡和混响都会使你演唱的声音完全盖住伴奏中残留的回声，如果实际录音中发现不能完全盖住，那再进行下面的调整。调整方法很简单，就是对伴奏所在的1、2音轨进行均衡设定，适当降低高音增益来减少残留人声。 

至此，我们的伴奏制作已经全部完成。 
其中的各个步骤的参数要根据实际情况仔细调整，才能做出“完美”的伴奏 
文字很多，耐心慢慢看，在实验，方法是死的，人是活的，还是要视歌曲而定。有的歌曲消除来的效果要好一点 

希望你尽快学会，自己制作出消音伴奏哦~！ so easy
（当然，不存在完全消音，但是经上述软件，方法处理后，基本上用来K歌，录音了。实在太在乎音质的朋友就多花点时间来淘伴奏吧。大部分伴奏网上都能找到，除非实在找不到了，再自己消音吧，因为消音伴奏的效果一般都没有原版的好） 

 

